Extremes Turbopfeifen trotz resobox...

    • Alle Modelle

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Extremes Turbopfeifen trotz resobox...

      Hey, hat jemand rein zufällig mal dichtheitsprobleme an der aga gehabt, wodurch der Lader klirrend gut hörbar war, obwohl die resobox noch drin war(die zwischen LMM und Lader, soll das ja eigentlich verhindern, normal hört man den lader damit gar nicht)

      Ich krieg die krise, habe jetzt schon msd und esd flansch neu gemacht, sogar paste von aussen drauf damit undichte stellen sichtbar werden(färbt sich schwarz).
      Ich finde nix, auch keine Spuren an anderen Teilen. ?(

      Hat da jemand mal krieg mit gehabt und wüsste evtl wo ich die suche starten könnte, hab echt keine lust nochmal alles auseinander zu rupfen 8o
    • Nein, da is die turbinendrehzahl zu niedrig, ich hör den erst ab etwa -0,2-0,3 Bar.Da der aber beim abschalten bei -0,75 steht ist er zu langsam um hörbar nachzulaufen.
      Provozieren könnte ich das sicherlich, müsste aber den Motor bei gehaltenem Gas(Drossel offen) abschalten.(Musst aber schnell sein, der reagiert sofort aufs schließen der drossel, weswegen n Turbotimer schwachsinn ist, langsamer als die -0,75 kann er nicht werden)
    • na ich frage, weil ich das Problem auch hatte, ich hab den Lader noch deutlich nachlaufen hören so 10sec. lang nach dem Ausschalten (im standgas). Bei mir lags aber einfach daran, dass die Lager hinüber sind. ich hab die Lager schon deutlich gehört, als ich das Verdichterrad mit der Hand gedreht habe..
    • Achso, ne das ist bei mir nicht der Fall, kein Wellenspiel und keine Laufgeräusche.
      (Hatte beim einbau der Turboback vor knapp 2 wochen extra nochmal geschaut und mal gedreht)
      Was mir noch aufgefallen ist: Die Ölthemperatur steigt etwas schneller als vor dem Einbau.Daher Vermute ich n Problem am oberen DP Flansch.
    • Habs gefunden, hatte gestern beide Flansche mal nachgezogen und siehe da....RUHE kein turbo mehr zu höhren.
      10Km später fings wieder an, also ists der untere DP Flansch, da sind keine sprengringe drin(waren nich dabei, für den ESD flansch schon 8o )
      Turboflansch konnte es nicht sein, da war nachziehen nicht mehr möglich, die sitzen Bombe.

      Lustig nur das man weder Rußspuren noch verbrannte Paste sehen kann..... ?(
      Werd die der DP wohl gegen widerstandsfähigere austauschen und vor allem Sprengringe nutzen, plus Konter.dann sollte das doch wohl mal halten ohne sich loszurappeln.
    • FAIL!

      Angezogen bis zur Rissgrenze(zumindest gefühlt, die Unterlegscheiben biegen sich schon, eine is sogar eingerissen, also denk ich mal die sind FEST), ABER keine Besserung.
      Wars etwa doch der Laderflansch oder sind die Dichtungen jetzt hin?Also mal kompletten Satz Dichtungen besorgen(sicherheitshalber doppelte Menge) und nochmal neu ARGH.

      Gibts eigentlich die Metaldichtungen wie wir sie vom Laderflansch kennen, auch als 3" Ausgabe für normale Flansche mit 2 Schraublöchern?
      Da sind diese Blechdinger drin mit dem Schwarzen inneteil, aber Ohne Innenring.(Billigstvariante....waren dabei)
    • Glückspilz, bei mir waren die ohne innenring.
      Was ich aber eher haben wollte sind die Vollmetall-Quetschdichtungen, wie die oem Dp Dichtung oben.
      Für den Krümmer und Uppipe sind die auch komplett aus metall.
      Wenns die auch in 3" gäbe wärs top.
    • Is noch da,
      Hab bisher die Dichtungen gegen welche mit innenring getauscht, hinten dann auch 2 dichtungen verwendet, wieder knalle angezogen.
      kein Effekt.
      Muss wohl hinten den Flansch begradigen, der hat auf der Bodenseite 2mm mehr abstand zur gegenplatte als oben(im Verschraubten zustand mit Dichtung).
      Wenn du versuchst die dichtung zu bewegen, geht das nur an der unterseite, also ist dort zu wenig anpressdruck.
      Paste hilft da auch nicht, die rotzt er wärend der warmlaufphase aus dem Zwischenraum raus.
    • Die sitzt in deinem rechten kotflügel.. Wenn du msl guckst verschwindet dein Ansaugkanal im Blech der kotflügelwand und kommt gleich daneben wieder raus... Unterhalb dieses u- bogens sitzt die resonanzbox... Google mal "subaru snorkus" da solltest bilder von finden;)
    • Ich glaube, der TS wollte wissen, warum bei ihm der Turbo auf einmal hörbar ist.
      Ich hatte das mit der Downpipe geschrieben, weil da vielleicht ne Dichtung nach der DP nicht sitzt oder er vielleicht den Hitzeschutz abgemacht hat.
      Dadurch könnte es theoretisch auch zu einer Veränderung der Geräusche kommen.
    • Yes, ging darum suggestionen zu bekommen wo es nicht dicht sein könnte(hatte angenommen was Übersehen zu haben)

      Resbox ist die hier(Achtung nur beim GC8 mit 90 Grad Turboeinlass):

      die negiert das Laderpfeifen.
      Den Grund habe ich vermutlich gefunden.Die DP Dichtung passte nicht 100%, eine kleine Ecke wurde nicht gequetscht und der Druck auf die 3 Blechplatten reichte nicht um Abzudichten.
      Hoffe man sieht es hier gut:

      hier mal über die zur DP mitgelieferte Dichtung gelegt:

      (Was mich an der Verwendung der mitgelieferten hinderte ist die Tatsache dass sie keinen Themp/Flammschutz hat, das is n Quetschring im Innenbereich, fehlt der, Brennt das Schwarze Zeug ratz fatz durch), hab das ganze nun aber doch drin, jedoch die Innenseite mittels Krümmerpaste vom TBZ abgeschirmt(dass das geht, hatte ich zufällig an einer der Beigelegten Mittelrohrdichtungen bemerkt(die Vorderen waren intakt wärend die hinteren fröhlich durchgebrannt waren,wenn man dann noch bedenkt das die Themperatur der Abgase drastisch abnimmt je weiter sie vom Motor wegkommen(ausnahme natürlich beim Verwenden vom Hitzeschutzband) ).
      Wenn aber jemand eine Quelle für die auf dem Letzten bild sichtbare Dichtung MIT Quetschring hat bitte bescheid geben, ich such mir nen Wolf danach. :wacko:


      Geölte Filter mag der Subie Gar nicht, das Öl Verballert den LMM, damit läuft er wie n Sack nüsse mit schluckauf und LSD-Flashs.(Die haben aber mittlerweile auch Ölfreie Matten/Pilze im Programm, die gehen dann)

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Masterchief83 ()