Genervt von Leistungsproblemen und Vera....t von Subaru Deutschland

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Genervt von Leistungsproblemen und Vera....t von Subaru Deutschland

      Hi zusammen,
      nach nunmehr viel gefummel und rumtesten(und nem neuen Job) habe ich mal wieder Zeit fürs Forum.
      Aber auch gleich ne Denksportaufgabe..... :phatgrin:

      Also, bei mir verhält es sich folgendermaßen:
      Vollgas beschleunigen scheitert ab 4500 bis 5000 und resultiert in einem Geräusch das "Prrrrrrrrr" am nächsten kommt, Vortrieb nimmt stark ab in diesem Zeitraum.
      Man beißt aber NICHT ins Lenkrad.Ladedruck stimmt.LMM funktioniert(neuen getestet, brachte nix).Kerzen Sauber,Riemen ok.
      Jetzt kommts....er macht das nur wenn ich voll durchtrete, kontrolliere ich mit dem Pedal den Ladedruck und halte ihn dort wo er sein soll, passiert oben genannte nicht.
      N Tick zu weit getreten und los gehts.

      Meine Ansätze:
      Lambda, kann aber nicht weil die regelt da nicht mehr.
      Luffi, is neu
      Aga Leck vor Lambda, keins zu finden aber dürfte auch nicht relevant sein.
      Spritpumpe, n Jahr alt von AEM 400L/Std und E85 tauglich(aber noch nicht gefahren).

      Benzindruck, steht derzeit auf 2,1 Bar im Idle, Flüssiger Sprit in der Ventildecklentlüftung und Zeitweiser Geruch, sowie ständiges Ploppen beim vom Gas gehen(kein knallen, nur sanftes Ploppen),Wird nur dann lauter und die Druckwelle Spürbar wenn ich vorher mal kurz dran gezogen hab, das berühren des Gasfußes mit dem Pedal zwecks Geschwindigkeit halten reicht und es ploppt, je länger die Fahrzeit unter Last desdo lauter, bis es wirklich scheppert.

      Das Suggeriert mir ganz stark, das er zu Fett läuft.Aber, Am Endrohr riechts nicht nach Sprit wenn man ihn abstellt.

      Auf der Suche nach dem richtigen Benzindruck für den JDM BJ 93, fragte ich beim Freundlichen und Blickte in Ratlose sowie fragende Gesichter, eine Email an Subaru Deutschland(Mit der Bitte um Kontaktherstellung mit JP das dort einer im Manual nachschaut, da selbst Subaru Autohäuser damit überfordert sind) lautete wiefolgt(In Klammern meine Gedanken): Aus dem Stehgreif weis ich das jetzt auch nicht(War mir schon klar Sesselfurzer du weist grad ma wie Outlook funktioniert, du sollst die Anfrage ja auch weiterleiten und jemanden in JP konsultieren der ins Manual guggt, das EU Manual für die GT's is in dem Fall fürn A.....),Bitte wenden sie sich in diesem Fall an Ihren Subaru Partner vor Ort der kann ihnen den Richtigen Druck einstellen.(Bitte Was!!!! HAST DU VOGEL DIE MAIL GELESEN,ODER NUR DEN BETREFF? der Rest ist Unzensiert nicht zumutbar, sagen wir mal Ich war richtig richtig richtig Stinksauer).


      So Jetzt kommt Ihr....bevor ich den Wirklich Großen Hammer zur Garage Zerre und eine Dummheit mache......
    • hi,
      ich kann dir mal die nummer von meinem freundlichen geben. der hat schon so manchem mit japaner problemen geholfen die ratlos waren.
      weiss zwar nicht ob das dann übers telefon geht. aber ein versuch wärs ja wert?
      I ride because every line is different!
    • hi

      Kennst du jemand mit einer Breitbandlamdasonde + entsprechende Air-Fuel-Ratio-Anzeige?
      Wie wird der Benzindruck geregelt?
      Injektoren könnten verharzt sein und daher nicht zeitig genug schliessen -> ausbauen, reinigen
      Klopfsensor schlägt Alarm -> Zwischen Klopfsensor und Motorblock Gummi montieren und KS mit Masse verbinden.
      Undichtigkeit hinter Turbolader, die gemessene Luft fehlt beim Verbrennungsprozess und deshalb läuft der Motor zu fett.

      Viel Erfolg bei der Fehlersuche!

      Gruß
      Nico
      Gäbe es eine Rallyegottheit, es wäre Colin McRae!
    • Das mit der Nummer wäre ne idee, schreib sie mir einfach per PN.
      Regelventil ist neu und funktioniert wie es soll, Ladedruck stimmt ja.(Daher schließe ich die Lamelle auch aus, zudem sollte das bei Fast 100.000 U/min ordentlich Vibrationen geben)

      Breitband wollte ich mir demnächst zulegen, kenne leider keinen der sowas hat.
      Druckregelung erfolgt über nen Einstellbaren Druckregler(Manometer ist dran), quasi adaptives oem-System (Basisdruck+Ansaugdruck=Benzindruck)
      Für den Klopfsensor(der auch neu ist) fehlt nicht genug Leistung.(Wenn der auslöst ist der Vortrieb stärker weg und die Abstände zwischen Abschaltung und wieder Leistung sind größer)

      Achso was ich jetzt erst mal genauer getestet habe....Nach nem ECU reset funktioniert er ca. nen Tag wie er sollte, danach geht das stottern los.Vollkommen egal ob per schnellem anlernen oder normalem anlernen.(Sieht so aus als würde es erst beginnen wenn die ECU gelernt hat)
      Elektronisch ist aber kein Fehler vorhanden, eine Oem-UK-ECU die zum Test herangezogen wurde legt haargenau das gleiche Verhalten an den Tag.(Unterschiedliche Oktanzahlen wurden beim Test berücksichtigt)

      Mein Plan fürs WE ist erstmal die Pumpe rauszuholen und das Netz zu prüfen, dann pfeif ich dem Fast leeren Tank 2 Flaschen Sprit Systemreiniger von Liqui Moly rein,neuer Spritfilter dazu und Tanke voll.Mal sehn was dann passiert.
      Dazu werd ich mir nochmal jede Dichtung und Schraube von der AGA vornehmen und akkurat aufs korrekte drehmoment kontrollieren (ggf. nachziehen)